Active Low-Carber Forums
Atkins diet and low carb discussion provided free for information only, not as medical advice.
Home Plans Tips Recipes Tools Stories Studies Products
Active Low-Carber Forums
A sugar-free zone


Welcome to the Active Low-Carber Forums.
Support for Atkins diet, Protein Power, Neanderthin (Paleo Diet), CAD/CALP, Dr. Bernstein Diabetes Solution and any other healthy low-carb diet or plan, all are welcome in our lowcarb community. Forget starvation and fad diets -- join the healthy eating crowd! You may register by clicking here, it's free!

Go Back   Active Low-Carber Forums > Our Website > Comments Box and Technical Questions
User Name
Password
Register FAQ Members Calendar Mark Forums Read Search Gallery My P.L.A.N. Survey


Reply
 
Thread Tools Display Modes
  #1   ^
Old Tue, Jul-30-19, 08:02
Bob-a-rama's Avatar
Bob-a-rama Bob-a-rama is offline
Senior Member
Posts: 1,214
 
Plan: Keto (Atkins Induction)
Stats: 230/179/185 Male 5' 11"
BF:
Progress: 113%
Location: Florida
Default Checking my browser and back to the log in?

For a couple of days now, I log in, get a message saying that my browser is being checked, and sent back to the log in screen.

Is this happening to others?

Bob
Reply With Quote
Sponsored Links
  #2   ^
Old Tue, Jul-30-19, 09:25
doreen T's Avatar
doreen T doreen T is offline
Forum Founder
Posts: 35,914
 
Plan: DANDR '92
Stats: 241/172/140 Female 165 cm
BF:
Progress: 68%
Location: Eastern ON, Canada
Default

Quote:
Originally Posted by Bob-a-rama
For a couple of days now, I log in, get a message saying that my browser is being checked, and sent back to the log in screen.

Is this happening to others?

Bob

This is an extra layer of security added by our webmaster in light of recent log-in problems reported here .. https://forum.lowcarber.org/showthread.php?t=482530. :

Do you mean that it won't log you in at all, just being sent back to the log in screen over and over??? If so, what browser are you using where this is happening?


Doreen
Reply With Quote
  #3   ^
Old Tue, Jul-30-19, 11:35
Bob-a-rama's Avatar
Bob-a-rama Bob-a-rama is offline
Senior Member
Posts: 1,214
 
Plan: Keto (Atkins Induction)
Stats: 230/179/185 Male 5' 11"
BF:
Progress: 113%
Location: Florida
Default

This is different from the 5 password attempts.

After the first attempt, I get a screen telling me it is verifying my browser (or something like that, I was too slow to get a screen shot) and it takes be back to the login screen where I can log in the second time.

Is this intentional?

If so, it's no problem.

BTW I tried it on Firefox and Opera (which runs on Chrome).

Bob
Reply With Quote
  #4   ^
Old Tue, Jul-30-19, 12:26
Meme#1's Avatar
Meme#1 Meme#1 is offline
Posts: 10,610
 
Plan: Atkins DANDR
Stats: 210/188/160 Female 5'4"
BF:
Progress: 44%
Location: Texas
Default

Yes, me too. when you sign in. it pops up a screen saying configuring browser or somethng like that then puts you back to sign in again for a 2nd time.
The other day it said I had too many attempts and had a time out, when I had only done it once or twice.

Something I've noticed is that the emoji page has put itself on my desktop permently, in fact several, one after another pop up, then magically disappear from sight. This happens every time I power up my laptop now (before turning on internet) so I know it's saved itself to my computer even though the emoji window disappears from desktop view. I can't remove them because the emoji window disappears from sight within seconds of popping up. I've been worried it might have a virus in it but idk.
Reply With Quote
  #5   ^
Old Tue, Jul-30-19, 13:27
Bob-a-rama's Avatar
Bob-a-rama Bob-a-rama is offline
Senior Member
Posts: 1,214
 
Plan: Keto (Atkins Induction)
Stats: 230/179/185 Male 5' 11"
BF:
Progress: 113%
Location: Florida
Default

This is the screen I get:

I have no idea if this is legit or not. Moderators, please advise.

Thanks!
Bob

Reply With Quote
  #6   ^
Old Tue, Jul-30-19, 13:37
doreen T's Avatar
doreen T doreen T is offline
Forum Founder
Posts: 35,914
 
Plan: DANDR '92
Stats: 241/172/140 Female 165 cm
BF:
Progress: 68%
Location: Eastern ON, Canada
Default

Quote:
Originally Posted by Bob-a-rama
This is the screen I get:

I have no idea if this is legit or not. Moderators, please advise.

Thanks!
Bob


Yes, it's legit. Our forum uses Cloudflare security software which you can see in your image stated "DDoS protection by Cloudflare" . This extra security check was added a few days ago in response to previous reports of suspicious log-in attempts .. https://forum.lowcarber.org/showthread.php?t=482530

It's just checking to make sure that YOU are legit


Doreen
Reply With Quote
  #7   ^
Old Tue, Jul-30-19, 13:52
doreen T's Avatar
doreen T doreen T is offline
Forum Founder
Posts: 35,914
 
Plan: DANDR '92
Stats: 241/172/140 Female 165 cm
BF:
Progress: 68%
Location: Eastern ON, Canada
Default

Quote:
Originally Posted by Meme#1
Something I've noticed is that the emoji page has put itself on my desktop permently, in fact several, one after another pop up, then magically disappear from sight. T
This sounds like a virus , not from lowcarber.org.

Here's one of our smilies ---> .. Right-click on it; there will be a menu pop-up .. click "open image in new tab" or similar, depending on your browser. If you then look at the image in the new tab, you can see the address bar at the top will be https://forum.lowcarber.org/images/smilies/smile.gif.

Try right-clicking one of those rogue emojis next time you see one. Maybe you can find out what site they're coming from


hope that helps,
Doreen
Reply With Quote
  #8   ^
Old Tue, Jul-30-19, 14:02
Meme#1's Avatar
Meme#1 Meme#1 is offline
Posts: 10,610
 
Plan: Atkins DANDR
Stats: 210/188/160 Female 5'4"
BF:
Progress: 44%
Location: Texas
Default

Quote:
Originally Posted by doreen T
This sounds like a virus , not from lowcarber.org.

Here's one of our smilies ---> .. Right-click on it; there will be a menu pop-up .. click "open image in new tab" or similar, depending on your browser. If you then look at the image in the new tab, you can see the address bar at the top will be https://forum.lowcarber.org/images/smilies/smile.gif.

Try right-clicking one of those rogue emojis next time you see one. Maybe you can find out what site they're coming from


hope that helps,
Doreen


OK, Thanks Doreen. I will try that.
Reply With Quote
  #9   ^
Old Wed, Jul-31-19, 14:21
Bob-a-rama's Avatar
Bob-a-rama Bob-a-rama is offline
Senior Member
Posts: 1,214
 
Plan: Keto (Atkins Induction)
Stats: 230/179/185 Male 5' 11"
BF:
Progress: 113%
Location: Florida
Default

Quote:
Originally Posted by doreen T
Yes, it's legit. Our forum uses Cloudflare security software which you can see in your image stated "DDoS protection by Cloudflare" . This extra security check was added a few days ago in response to previous reports of suspicious log-in attempts .. https://forum.lowcarber.org/showthread.php?t=482530

It's just checking to make sure that YOU are legit


Doreen

Thanks Doreen.

I appreciate the extra effort. I certainly don't mind the extra click, and as long as I know it's supposed to be there and helping, I'm no longer concerned.

Bob
Reply With Quote
  #10   ^
Old Wed, Aug-14-19, 09:01
barb712's Avatar
barb712 barb712 is offline
Senior Member
Posts: 1,123
 
Plan: Atkins
Stats: 240/201/205 Female 180
BF:
Progress: 111%
Default

I started getting this, too. On the heels of the other problem, I was just about ready to leave here for good. On a whim/out of curiosity, I cleared my browser and tried logging in today and got the same result, checking the browser and taking me back to the sign-in. I didn't think of trying to sign in a second time so went to the messages and clicked on reply to see what would happen, and from that page it allowed me to sign in.

That explanation sounds convoluted, but it's just a pale reflection of the experience itself. So from now on I'm going to try logging in a second time.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:07.


Copyright © 2000-2019 Active Low-Carber Forums @ forum.lowcarber.org
Powered by: vBulletin, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.