Active Low-Carber Forums

Active Low-Carber Forums (http://forum.lowcarber.org/index.php)
-   My P.L.A.N. Tool Support Forum (http://forum.lowcarber.org/forumdisplay.php?f=148)
-   -   Post/report bugs here (http://forum.lowcarber.org/showthread.php?t=232506)

~Dawn~ Wed, Feb-09-05 18:58

Thanks again.

LC-Laur Thu, Feb-10-05 18:31

I love the new feature on the custom recipe page where we can put in what type of serving it is - however, now when you do enter it into your daily foods eaten it doesn't list "entire recipe" in addition to "1 serving" like it used to. It now let's you, for instance, choose from "100 grams," "1 serving" or "1 serving." The first "1 serving" is actualy the entire recipe and the second "1 serving" is just 1 serving...

I hope that makes sense...

tamarian Thu, Feb-10-05 19:09

Quote:
Originally Posted by LC-Laur
I love the new feature on the custom recipe page where we can put in what type of serving it is - however, now when you do enter it into your daily foods eaten it doesn't list "entire recipe" in addition to "1 serving" like it used to. It now let's you, for instance, choose from "100 grams," "1 serving" or "1 serving." The first "1 serving" is actualy the entire recipe and the second "1 serving" is just 1 serving...

I hope that makes sense...


Oops, this is a bug from today's serving update. It's now fixed.

To correct your recipe serving description, simply visit it in the recipe editor, and click on "update servings". This should bring back the "Entire recipe" description.

Wa'il

joesfolks Fri, Feb-11-05 13:17

How do I delete an item from custom foods?

tamarian Fri, Feb-11-05 13:27

Quote:
Originally Posted by joesfolks
How do I delete an item from custom foods?


Clcik on "Food Lists", then click on "Custom Foods". lCheck the box next to the item you want deleted, and click delete from the drop down menu at the bottom of the list.

Wa'il

dstartz Fri, Feb-11-05 15:17

Conflicting Info at My P.L.A.N.
 
I entered food today at My P.L.A.N. and the breakdown showed the PECC as 3.6


When I went to my 'Daily Summary' and it showed them at 9.5


When I went to 'Show Details' it showed them at 9.5



HELP!

__________________


tamarian Fri, Feb-11-05 15:38

Quote:
Originally Posted by dstartz
I entered food today at My P.L.A.N. and the breakdown showed the PECC as 3.6

When I went to my 'Daily Summary' and it showed them at 9.5

When I went to 'Show Details' it showed them at 9.5

HELP!


It's now fixed :)

Wa'il

dane Sat, Feb-12-05 05:30

Morning, Wa'il,

Still having troubles with the PECC. I have some WASA crisp entered as a custom food. I am pretty sure fiber is NOT subtracted from labels here, so the PECC should be different from the Carb count. Eh, it's not. If I switch settings to fiber, than the numbers are right. PECC, not. :help:

tamarian Sat, Feb-12-05 07:15

Quote:
Originally Posted by dane
Morning, Wa'il,

Still having troubles with the PECC. I have some WASA crisp entered as a custom food. I am pretty sure fiber is NOT subtracted from labels here, so the PECC should be different from the Carb count. Eh, it's not. If I switch settings to fiber, than the numbers are right. PECC, not. :help:


Have you done the calculation to determine that it's wrong? List the numbers, and I'll see.

This PECC seems very confusing, so we might just drop it. But we can't just do carbs - fiber, if the fiber is already subtracted...

Wa'il

dane Sat, Feb-12-05 09:59

Ok........
in 100g of fiber rye crispbread........

305 calories
45g carbs x 4 = 180 cals
13g protein x 4.4 = 57.2 cals
8g fat x 9 = 72 cals
total.... 309 cals

2.5g sugars, total; 24g fiber, total dietary.

tamarian Sat, Feb-12-05 10:08

Quote:
Originally Posted by dane
Ok........
in 100g of fiber rye crispbread........

305 calories
45g carbs x 4 = 180 cals
13g protein x 4.4 = 57.2 cals
8g fat x 9 = 72 cals
total.... 309 cals

2.5g sugars, total; 24g fiber, total dietary.


Looks like the fiber has been subtracted, and the numbers add up correctly, allowing for the 4g difference to be within the 10% margin margin.

Dane, could you take a look at your recipes? 4Beans had a problem with some missing ingredients, so I looked around to see who else might have had this problem. One of your recipes had one ingredient, but I don't know if was created like that, or it was corrupted by an new change.

Wa'il

Elihnig Sat, Feb-12-05 17:48

Sometimes when I use the food search in the middle of the food input page it doesn't seem to register, it just refreshes the page. I usually stop using it and go to the search link on the side but today after using that I searched for another item using the first search box in the middle of the food input page and it worked. Wierd?

Also a question, when I searched for baby carrots I got an option for a serving size of a NLEA serving. What is that?

Beth

tamarian Sat, Feb-12-05 18:30

Quote:
Originally Posted by Elihnig
Sometimes when I use the food search in the middle of the food input page it doesn't seem to register, it just refreshes the page. I usually stop using it and go to the search link on the side but today after using that I searched for another item using the first search box in the middle of the food input page and it worked. Wierd?


Not weird, probably just clumsy :) It it doesn't find a result, irt shows nothing. I'll probably add a small sentence to the effect that no results were found.

Quote:
Also a question, when I searched for baby carrots I got an option for a serving size of a NLEA serving. What is that?


It stands for Labeling and Education Act (NLEA). I'm guessing it's the "recommended" serving size, similar to the RDA percentages and such.

Wa'il

dane Sun, Feb-13-05 05:29

Hey Wa'il,

I just checked my recipes, and yep, missing some ingredients. No butter in the apple crisp; no flour in the sauerkraut; a bunch of stuff gone from the stuffed cabbage :eek: ! :lol: That's all I have time to check as family is waiting to leave.... but I hope you can fix it! Be back later to re-do them, :)

tamarian Sun, Feb-13-05 08:14

Quote:
Originally Posted by dane
Hey Wa'il,

I just checked my recipes, and yep, missing some ingredients. No butter in the apple crisp; no flour in the sauerkraut; a bunch of stuff gone from the stuffed cabbage :eek: ! :lol: That's all I have time to check as family is waiting to leave.... but I hope you can fix it! Be back later to re-do them, :)


Hopefully it's now fixed. But any lost ingredients need to be re-entered. Sorry about that, it's the glory of beta testing :)

Wa'il


All times are GMT -6. The time now is 19:30.

Copyright © 2000-2021 Active Low-Carber Forums @ forum.lowcarber.org
Powered by: vBulletin, Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.